Category: компьютеры

Category was added automatically. Read all entries about "компьютеры".

Цыпа

Пропали разделы на новом харде, dmde их видит, винда - нет!

Взял я новый двухтерабайтник WD, подключил через юсб-переходник к ноуту, создал там два раздела, протестировал на предмет записи файлов: все работает.
Подрубил через этот-же юсб переходник к домашнему компу, загрузился с загрузочной флешки Win PE, т.к. хард с осью на тот момент полетел. Стал переписывать на новый хард файлы со второго харда, который был в системнике. Переписал, все норм.
Поставил в домашний комп другой новый хард - терабайтник Сигейт, поставил на него ось.
Затем втыкаю туда двухтерабайтник WD, на который переписывал файлы. А винда вместо того, чтобы нормально определить его разделы, вместо двух забитых файлами разделов по терабайту, видит вот этот бред:

При том, что программа DMDE совершенно спокойно видит созданные ранее разделы и даже имеет возможность все с них переписать:
Решил опять загрузиться с загрузочной флеки - она теперь тоже не видит разделов, которые раньше видела и переписывала на них файлы. Установленный на эту флешку Акронис вообще никаких разделов на этом харде не видит. Проверил смарт - он в норме.
Что это за бред?
Конечно, копии файлов у меня остались, но хочется знать, в чем причина и может ли это повториться? Форматировал я прогой Mini Tool Partition Wizard. Может просто прога голимая? Когда я этой прогой создал разделы для системного харда, винда туда устанавливаться отказалась. Или может если раздел через юсб создавался, то потом через SATA его винда не видит?